101 Responses to Downgrade iOS 4.1 (Baseband 05.14.2) to iOS 4.0 (Baseband 05.13.4) Using Fuzzyband Downgrader

  • TreeCrusher says:

    The fuzzyband work through doesn’t work for baseband 05.14.02.

  • Kari Storme says:

    did not work. iphone 3G with 05.14.02 and 5.08 bootloader. after downgrade, get message Baseband not supported yet.

  • Pir4 says:

    why would you publish something thats is not out yet?. Fuzzyband 4.1 thats supports modem firmware 05.14.02 is still in development! it will be out in the next few days

  • name says:

    in cydia it says fuzzyband v4.0-b4.2 and does NOT support Baseband 05.14.2!!!

    anyone knows where to find v 4.1?

  • marques says:

    this would be great but my wifi does not work so what do I

  • Komissar says:

    Hi i upgraded my iphone 3G to 4.1 and the baseband went to 6.4.xx not 5.14 , will you upgrade fuzzyband someday my friend?

  • name says:

    hey, did it to work a someones iphone?

  • Alain says:

    Please excuse my style, I’m french.
    Your Iphone has not got a 5.08. Iboot which allows you to downgrade your baseband 5.14.02 to 5.12.
    Now, if your iphone with 4.1 is jailbroken, then you can’t place any calls anymore, neither get to the Internet with it. Then trying to use Cydia is vain, since you can’t download anything.
    You’re stuck until Greenpois0n comes out with a way to downgrade the baseband to 5.12…
    If you want to use your phone again and make calls, restore your Iphone with regular v 4.1 and restore it again with the last save. At least you’ll get an Iphone you can use again, with all the free apps and the purchased ones, but not the ones downloaded with “cydia” and/or “installous”. Then when the Devteam will be ready, you’ll jailbreak again and restore all your apps as before.
    Keep faith and be patient, that’s the price you pay to learn from your mistake.

  • WL says:

    This post wrong. The current version of fuzzyband can’t handle baseband 05.14.02. Wait for an update which is said to be coming soon.

  • asti says:

    Your description is nice, but the Fuzzyband 4.1 is not out yet, is it? I can’t find and download it but I’m needing it badly, so be so nice and post the link if it is REALLY out there!
    Thanks

  • JoaoM says:

    not work =(

  • Dino says:

    3g Fuzzyband downgrader would not work on OS 4.0 . It only works for firmwares 2.2.1 or lower.

  • nophone says:

    Same as last post no good, hope fuzzyband4.1 is here soon

  • andy says:

    read it again it works if your bootloader is 05.08 if ypur boot loader 5.09 cant

  • jul says:

    as someone said it: baseband message has given me is : ” Baseband no supported yet [] ” and its writen on the top >> Fuzzyband Downgrader 1.0.
    anyone know how to solve it? PS! : i hav the 0.5.08 bootloader!!

  • Maxon says:

    i have problem with my iphone 3g baseband 05.14.02 and bootloader 5.9 please help me

  • Nicolas says:

    Hi there
    any solution for 3G iOS 4.1 Baseband 05.14.02 Bootloader 6.0?

    thank

  • bobbyb says:

    when will a fuzzyband going to be available for 05.09?? it seems that the majority of 3g owners have this hardware model

  • rajeev says:

    Is there a way to downgrade the Bootloader (6.4) and Baseband (5.14.02) to an unlockable BL/BB…???

    any help will be appreciated..

    raj33v

  • Abhe says:

    NOT BOOTLOADER 06.02,My iPhone ERROR

  • Cizetat says:

    Fuzzyband 4.1-1 per BB 5.14.02 non funziona nemmeno su 3G 5.08!!! Inizia il downgrade ma poi crasha e bisogna ripristinare tutto da 0 !!! Grr!

    Translate: Fuzzyband 4.1-1 5:14:02 BB does not work even on 3G
    5:08! Begin the downgrade but then crashes and you have
    restore everything from 0! Grr!

  • yoegyu says:

    Work perfectly for me….after downgrade iphone 3g 4.1 to 3.1.2 , jailbreak with redsn0w, install fuzzyband … now my iphone has 5.13.04..

  • sufian says:

    any solution for 3G iOS 3.1.3 Baseband 05.14.02 Bootloader 5.08
    thans

  • Alain says:

    Ok I’ve succeeded the jailbreak of Iphone 4, new with v4.02,updated in 4.1, with help of limera1n, and the jailbreak of Iphone 3G with also the v 4.1, both without problem. If thay can be of any use or hope !
    Thakns to those who worked hard for it to be possible !

  • ALAn says:

    Does not work, 3G, 3.1.3. baseband 5.14.2 . bootloader 5.8

  • Miun says:

    Doesn’t work, my bb 05.14.02 & bl 5.8. Baseband not supported yet.

  • Yelena says:

    Hi there! my iphone have the same problem, 3G, 3.1.3 base band 5.14.02. If anyone find solution,please write down

  • Siem Abera says:

    Can any body tell me how to downgrade my iPhone 3G, BaseBand is on 5.14.02,
    I really need help on that.
    Pls, Email me any thing that can help me on hellosiem@gmail.com

  • ace says:

    i have a 3g iphone on baseband 5.14.02 bootloader 6.4 on firmware 4.1 and i can jailbreak my iphone but i cant unlock it for tmobile…. any ways to fix it yet…

    if so email me asathoma2@gmail.com

  • Alain says:

    MIUN and YELENA, I don’t see where your problem is since your baseband is ok for jailbreak. Just use Redsn0w with the right IPSW (3.1.3) or (better, to my mind) update to 4.1 and jailbreak with Limera1n. It worked for me with the same baseband (Iphone 3G v4.1).
    Good luck !

  • twizzzzzzz says:

    So basically if any of us has a baseband iphone 3g of 5.14.02 we are fucked

  • Poor beggar says:

    My iPhone went back to THE shop and THE baseband was updated from 5.12.xx to 05.14.02.

    THE jailbrake was à good success but it looks line nog everything works fine!

    My TomTom doesn’t want to Connect! It worked wit 05.12

    THE jailbrake for versie 3.1.3 base 5.12 worked good for 3.1.3 base 5.14 but only TomTom doesn’t seem to work!!

    Someone à solution for me?
    I’m using TomTom app v1.2

  • Vasi says:

    i have iphone 3gs jailbroken and not able to unlock coz baseband 5.14.02. can i do it with fuzzyband. will it work out? i need to do it soon very badly. anyone can help me please. thanks in advance

  • amit says:

    actually checking the net everyday to see if anybody has found a solution as yet for baseband 5.14 ?? but no..

  • Fred says:

    Limera1n.exe jail breaks rev. 4.1 with Baseband 05.14.02 and bootloader 6.4. (the newest). Cydia works fine and you can download any of the unlockers (or other apps), but none unlock the this Iphone vintage FW/SW that I have tried. It should not be long until an updated unlocker becomes available (it may be available and I haven’t found it yet). Check around daily.

  • Pablo Prouvay says:

    it’s a joke… it does not work

  • mit says:

    not downgrading by fuzzyband 4.1 it says not supported .. for 5.14.02

  • Ma601ta says:

    hi i have accidently updated to 4.1 os and baseband updted to 5.14.02 have jailbroke but having trouble to unlock is there a way to unlock.

    email ma601ta@gmail.com thanks

  • Moncho222 says:

    Guys theres not Unlock for the IOS 4.1. The Unlock will be release when the Apple release the IOS 4.2 hopefully on Nov. But theres not an expecific day yet. WE JUST HAVE TO WAIT TILL NOV

  • Manhhamobile says:

    vay may cua ban da goi duoc chua?

  • Chenbihuang says:

    does anyon help you yet?? i need help too

  • Siem Abera says:

    Still none, But they are saying after 2 weeks, it’s going to be released.

  • Beardo says:

    I just got a 3gs on 4.1 and 05.14.02 …. I THINK I’m jailbroken, I used limera1n and have access to wi-fi and cydia, but I can’t make any calls or send txt messages. Can anyone help me fix this? I’m trying to use an active Rogers sim card (the one out of my old iPhone). Ps I’m not trying to unlock, just want to be able to make calls/text and be jailbroken

  • SCM says:

    It worked for me!!!

    I jailbroke my iphone 3G 4.1 running on 05.14.02 using pwnage tool. Then I opened cydia–updated it fully– and downloaded/installed fuzzyband from the systems folder in cydia. Opened fuzzyband and it did exactly what it said it would do. It sucsessully downgraded me–enabling me to unlock my phone.

    Hope this helps someone in need

  • Fruti says:

    I dont belive you SCM …. if 1000 ppl do thesame shit and i know they are not S*upid ….. you say you did it … im trying and belive i do everything what it says and i cant downgrade it. If you realy did iz you didnt have 05.14.02. BR

  • Darko says:

    su puta madre, no vale para nada y encima no se puede desinstalar. NO LO USEIS. Hasta la llegada del 4.2 en ¿noviembre? no se podrá liberar la baseband nueva. Ajo y agua.

  • kronvz says:

    Sorry, but not yet… I’m waiting for the unlock too. Big Hug from Chile…

  • Mud_vicious says:

    most probably that SCM have 5.8 bootloader, mine is 5.9 and it didn’t work….

  • Arch says:

    I have the same problem. If u find a solution, pls email me at yanas_ya3alam@yahoo.com

  • tungry says:

    “Please keep in mind Fuzzyband 4.1 only works if you have iPhone 3G with old 5.8 (05.08) bootloader.”

    It works, I just did it on my iphone 3g with old 5.8 bootloader on iOS 4.1. I then unlocked it with ultrasn0w and tested with tmobile SIM. Everything works. Thank you!

  • Anas says:

    I try it and it works perfectly for the specific 3G described herein :-))

  • Fredpericles says:

    Test

  • Fredpericles says:

    Test

  • Fredpericles says:

    Hi everyone, just wanted to let you all know that fuzzyband does work. My iphone 3G was running on firmware 05.14.02 on ios 4.1. After installing fuzzyband from Cydia, and ran the program it downgraded my firmware to 05.13.04. Ofcourse the catch and the problem everyone seems to be experiencing is that you must have the 05.08 boot loader in order to downgrade your firmware. Once you run fuzzyband, fuzzyband will check to see if you have the correct bootloader in order to downgrade. Fuzzyband will pop up a messqage saying you don’t have the corrent boot loader. If you do have the correct boot loader(5.08), it will promp you to proceed to flash the necessary file to downgrade your boot loader. Hope this clears up the confusion. Thanks all.

  • AnnaA says:

    How do I get the right bootloader? Pls help

  • Fredpericles says:

    Hi everyone, just wanted to let you all know that fuzzyband does work. My iphone 3G was running on firmware 05.14.02 on ios 4.1. After installing fuzzyband from Cydia, and ran the program it downgraded my firmware to 05.13.04. Ofcourse the catch and the problem everyone seems to be experiencing is that you must have the 05.08 boot loader in order to downgrade your firmware. Once you run fuzzyband, fuzzyband will check to see if you have the correct bootloader in order to downgrade. Fuzzyband will pop up a messqage saying you don’t have the corrent boot loader. If you do have the correct boot loader(5.08), it will promp you to proceed to flash the necessary file to downgrade your boot loader. Hope this clears up the confusion. Thanks all.

  • Raul52692 says:

    it says baseband not supported yet:[ ..any help?

  • Richard Nixon says:

    it seems fuzzy band works for those who have a network/wifi. Its no good coz I have neither

  • David Edward says:

    I just downgraded my baseband with fuzzyband I have os 4.1 on 3G baseband 5.14.02 bootloader 5.05 bootrom 594 Jailbroke with redsn0w using .96 choosing fw 4.0 after download fuzzy from cydia selected app selected downgrade recognized then flashed then reboot ran ultrasn0w again reboot popped in tmobile sim iphone activated and ready to use 4 bars.

  • David Edward says:

    I just downgraded my baseband with fuzzyband I have os 4.1 on 3G baseband 5.14.02 bootloader 5.05 bootrom 594 Jailbroke with redsn0w using .96 choosing fw 4.0 after download fuzzy from cydia selected app selected downgrade recognized then flashed then reboot ran ultrasn0w again reboot popped in tmobile sim iphone activated and ready to use 4 bars.

  • David says:

    I just downgraded my baseband with fuzzyband I have os 4.1 on 3G baseband 5.14.02 bootloader 5.08 bootrom 594 Jailbroke with redsn0w using .96 choosing fw 4.0 after download fuzzy from cydia selected app selected downgrade recognized then flashed then reboot ran ultrasn0w again reboot popped in tmobile sim iphone activated and ready to use 4 bars.

  • Rrc says:

    David please send info more spec , im stuck can not unlick for tmobile

    I tried to downgrade to 4.0.1 but my version still in 5.14.02

    When i run either fuzzy it says version not supported

    I tried usind ultrasn0wn n pwnage but did not work

    What should i do please , anyone have any idea email me

    Contato@vitrineshop.com

  • Mike says:

    I hate apple!!

  • Evilestrada says:

    not working

  • Evilestrada says:

    not working

  • Vanessamlarez says:

    Omg This WORKED!!! I was freaking out after my iphone would not unlock due to the 05.14.02 crap! I was able to install UnltrasnOw and unlock my iphone! Thank you so much!!! :)

  • Skgnmobile says:

    its not wark on 6.2 boot

  • Dilekurdstan says:

    hi … please i need to unlock for my iphone 3gs v 4.1 baseband 05.14.02

  • Dilekurdstan says:

    i want to now when the unlock gonna be come ..

  • Fahim_ali04 says:

    i hav accidently updated my iphone 3g from 4.0.1 to 4.1 without my baseband backup,i have baseband 5.14.2…
    please help me out of the problem as i cant use any sim>>>>

  • Fahim_ali04 says:

    how u did it in 5.14.2
    plz tellmi d steps

  • Aavakov83 says:

    Everyone, “Tomorrow is just another day. That you will never forget!!!” Apple.com Yes you heard me right.

  • Pieter_raeyen says:

    I have the same iphone and the same problem, did you find out anny solutions?

  • vivan says:

    i have a fuckin i fone which is fucked up becoze of the 4.1 firmware baseband 5.14.02 and i’m using the handset as a fuckin ipod…….i wasted my money in buyin this stupid fone and i would like to request the apple fucker’s to release the jailbreak and unlock as soon as possible………….

  • Aliasgar_als says:

    hello …. i am having he same problem … if u get solution …plz do tell me

  • Livimac says:

    working flawless for me

  • Atte Maki says:

    Idiot…

  • fuckin iphone says:

    thank u for ur fuckin request..me too ihave a fuckin iphone wid fuckin 4.1 firmware baseband 5.14.02 fuckin idiot iphone..ihope that it has fuckin solution as soon as fuckin impossible thank u

  • Laoboy69 says:

    @Vivan
    That is your fucking business, you fucking stupid that dont know the nature of business means that you are fucking uneducated!! Apple USA has contract with ATnT so noway that Apple USA will does unlocked to you!
    More fucking, you are fucking poor that you can aford a $199 or $299 ATnT locked iphone that’s your own fucking problem!!
    I got my iPhone from UK with £699 which is officially unlock by Apply which legally!! so i’ve never got fucking situation like you the fucking stupid idiot man!!!

  • Kenz0bux says:

    Vanessamlarez are you using 3gs bb 5.14.02 bl 6.4 with iOS 4.1? can you send me an email @ kenz0bux@hotmail.com…thanks men!

  • Jello says:

    The tutorial says “How to Downgrade iOS 4.1 (Baseband 05.14.2) to iOS 4.0 (Baseband 05.13.4) Using Fuzzyband” Well that didnt work at all on my 3Gs.:(

  • ANTI APPLE says:

    this is the last time I buy an Iphone! fuck apple control freaks! let them die and rot in hell!!!!!!!!!!!! ANDROID OR WINDOWS PHONE from now on!

  • Sumit057 says:

    http://www.youtube.com/watch?v=HKXXZ3HKp14 this is the solution for unlock. its 100% working .This tutorial is for unlocking of iphone with baseband 5.14.xx

  • Vutpn says:

    goi duoc nhung cua att

  • LOL says:

    Hello everyone!

    I have 2 iphones 3GS for ATT: one is on v 4.1 firmware 05.14.02. The other is running on 4.2.1 firmware 05.15.04
    I know that the 4.1 can be jailbroken but cannot unlocked right?
    What about the 4.2.1 firmware 05.15.04 can it be jailbreak and unlock??
    I want to make either one for my tmobile friend to use the iphone!!!
    Anyone know how or have the detailed website shows how, please send me the link or steps to Vutpn@yahoo.com
    Thanks!!

  • Dallan1231 says:

    I feel ya bro, I have to carry a phone and then an iphone used as a bitching ipod. Just bcuz I accidentally upgraded this shitty shitt shitt one day…

  • Chemablaz says:

    Hi jus to update ya`ll , l updated to 4.1 yesterday and noticed l could not us ultrasnow ,l then googled around and found an idea that worked .it said update to 4.2.1 then use redsw0w to jailbreak selecting ipad firmware that will udate your firmware to 06.15….. of which this firware is still unlockable and u can use fuzzybaseband to downgrade too .how this helps .so once agin l have freed my iphone 3G .it works as well with 3Gs and iphone 4 .hope this helps.

  • Rishabhjain89 says:

    hey is there a solution now?

  • A.M.Sheikh says:

    Using 3g fuzzyband from cydia but when i downloaded and ran, it shows :
    Bootloader Version:
    (null)[(null)]
    Baseband Version:

    iPhone OS Version
    4.1

    Downgrade
    Ready to downgrade

    Now nothing is appearing in the baseband version and bootloader says null. What to do? Shall i click on the downgrade?

  • tafint says:

    Hi, I am having the same trouble. My 3G 3.1.2 fw 04.26.08 BL 05.08 was updated following the iClarify tutorial. NEVER intended to change the baseband! Yet it updated to 4.1.2 jb, fw 05.15.04 and NO SERVICE and battery draining superfast. FUZZYBAND 4.1 reads “not supported” I understand my last chance is to go the iPad 06.15 way …but I read I’ll never be able to downgrade/update.
    Please Chemablaz could you verify you had the same fw 05.15.04? Thanks

  • tafint says:

    Chemablaz, sorry, read well …yet it updated to 4.2.1 …

  • Vinvic4life says:

    hi i unloc iphone 3g 4.21.. bb 5.15 bl 6.05 on http://iphone-solu.blogspot.com/, they do me freee

  • M1k3may says:

    please make Big Note for 3G users (including me) : #1 : Fuzzyband only for bootloader 5.08 so u’ll never downgrade the baseband if you have the the higher version, #2 : restoring SHSH saving in Saurik’s server will not change the baseband, it’s only change the firmware, # all you can do for iOS4.1 with baseband 05.14.02 and bootloaderr higher than 5.08 is just pray may Sherif Hashim and other baseband crasher find the solution; do not take risk updating to 06.15.00; and keep your 3G clean in the box. Peace for all

  • Xxasiancwalkerxx says:

    its att fucking it up for all of us apple need to grown some balls and make a complete unlock for the public ,We are in a Recession dammit and yet this two company is trying to screw use american over each fucking day for more fuck money i had att they over charge for what shitty service drop call metro has better service then att .if apple pull there head out of there assise and thing for a sec they would make more money in sale if they made a commplete unlock for every pervider !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!billions i say billions and the people would be happy and apple would be happy cuz everyone is going to want a apple phone

  • dboy says:

    help i need to un lock my i phone model mb496b,modem firmware 05.13.04
    my wifi is not working and my cam memory says it fall but has no pictures in the album
    please can someone help
    p.s not that up with i phones so can you make it easy dummies guide….

  • Russell says:

    Hey people can we use the fuzzyband downgrader to downgrade my iPhone 4 (4.1)
    modem firmware 02.10.04
    ppllllllllllz help!! i need my iphone 4 unlocked :'(

  • Oceandigital says:

    And if you don’t have 5.08 bootloader?

    I guess the next question is: How do you downgrade the bootloader so you can downgrade the baseband so we can downgrade the unlock method and get our fuckin phone to work again?

  • Dolar says:

    bullshit..doesn work..

  • big Rafa says:

    yep, it was available in redsn0w since 2012 :)

  • big Rafa says:

    redsn0w 0.9.18 :D